غیر فعال کردن آپدیت وردپرس و افزونه‌های آن

disable-plugin-core-updates

در بعضی مواقع نیاز است که کاربر را از بروزرسانی وردپرس و افزونه‌های آن منع نماییم در این مواقع تنها کافی است که قطعه کد زیر را درون فایل wp-config.php قرار دهید تا این امکانات از مدیریت سایت وردپرسی منع گردد.

define('DISALLOW_FILE_MODS', TRUE );

آخرین به‌روزرسانی در ۰۸ فرو ۱۳۹۶.

دیدگاه خود را بنوبسید